6 Replies Latest reply on Mar 21, 2011 8:20 PM by Nik

    libcstd and libcrun problem

      Hi, I'm having some problems with the SUNWlibCx package and their libs. I'm trying to execute the goldengate exec for solaris 9 but I get these errors:

      libCstd.so.1 => /lib/sparcv9/libCstd.so.1
      libCstd.so.1 (SUNW_1.3) => (version not found)

      libCrun.so.1 => /lib/sparcv9/libCrun.so.1
      libCrun.so.1 (SUNW_1.4) => (version not found)

      From what I can tell, I have installed the sunwlibcx package. Do I need a patch and if so what patch? =)

      The machine is currently running:
      SunOS dsrv1 5.9 Generic_112233-12 sun4u sparc SUNW,Sun-Fire-V240