4 Replies Latest reply on Nov 30, 2012 1:05 AM by b_levitt

    Full Pathname for java.exe - Doesn't Stick in Windows 7


      I have recently updated to Windows 7 from XP. I installed the 64 bit version of SQL Developer (sqldeveloper64- When I start the program, I get the "Enter the full pathname for java.exe" dialog box. After setting the path all works okay. However, it doesn't "stick" and each time I open up the program I have to set the path again. I didn't have to do this is XP. Is there an option I need to set in preferences? If so, I haven't been able to locate it.