2 Replies Latest reply: May 19, 2011 9:38 AM by gl*325468*48 RSS

    ORA-47400: Command Rule violation for CONNECT on LOGON

    gl*325468*48
      Oracle : 11.2.0.2.0
      OS : AIX

      Issue : alter log throwing error


      ORA-12012: error on auto execute of job "SYS"."IDX_RB$J_6640_2"
      Errors in file /oradiag/diag/rdbms/p1edwni/p1edwni/trace/p1edwni_j000_8306748.trc:
      ORA-12012: error on auto execute of job "SYS"."IDX_RB$J_6640_2"
      ORA-47400: Command Rule violation for CONNECT on LOGON Fri May 13 03:31:30 2011 Errors in file /oradiag/diag/rdbms/p1edwni/p1edwni/trace/p1edwni_j002_7307362.trc:
      ORA-12012: error on auto execute of job "SYS"."IDX_RB$J_6640_3"
      Errors in file /oradiag/diag/rdbms/p1edwni/p1edwni/trace/p1edwni_j002_7307362.trc:
      ORA-12012: error on auto execute of job "SYS"."IDX_RB$J_6640_3"
      ORA-47400: Command Rule violation for CONNECT on LOGON




      sacbidb02-prd{oracle}: cat /oradiag/diag/rdbms/p1edwni/p1edwni/trace/p1edwni_j002_7307362.trc
      Trace file /oradiag/diag/rdbms/p1edwni/p1edwni/trace/p1edwni_j002_7307362.trc
      Oracle Database 11g Enterprise Edition Release 11.2.0.2.0 - 64bit Production
      With the Partitioning, Oracle Label Security, OLAP, Data Mining,
      Oracle Database Vault and Real Application Testing options
      ORACLE_HOME = /oracle/product/11202_p1edwni/server
      System name: AIX
      Node name: sacbidb02-prd
      Release: 1
      Version: 6
      Machine: 00C95CD24C00
      Instance name: p1edwni
      Redo thread mounted by this instance: 1
      Oracle process number: 260
      Unix process pid: 7307362, image: oracle@sacbidb02-prd (J002)


      *** 2011-05-13 03:31:30.226
      *** SESSION ID:(103.43457) 2011-05-13 03:31:30.226
      *** CLIENT ID:() 2011-05-13 03:31:30.226
      *** SERVICE NAME:(SYS$USERS) 2011-05-13 03:31:30.226
      *** MODULE NAME:() 2011-05-13 03:31:30.226
      *** ACTION NAME:() 2011-05-13 03:31:30.226

      ORA-12012: error on auto execute of job "SYS"."IDX_RB$J_6640_3"
      ORA-47400: Command Rule violation for CONNECT on LOGON


      What could be the reason and how to resolve this ?

      Thanks in advance