This discussion is archived
2 Replies Latest reply: Aug 11, 2011 11:56 PM by 882023 RSS

JavaFX beta 38 install problem

882023 Newbie
Currently Being Moderated
Just got a new 64-bit PC laptop running Windows 7 with a trial of McAfee security activated. I proceeded to get the Java 7 and Netbeans 7.0.1 bundled installer and installed it and verified that Java 7 is running online and also ran the new Netbeans without any problems.

Then I tried running the JavaFX beta 38 installer and it just stops and complains that I need Java 6.10 or greater. Is McAfee the issue or is there some other known issue? Do I wait for build 39?

I'm really looking forward to finally running and working with JavaFX,

Happy

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points