3 Replies Latest reply on Aug 31, 2011 1:57 AM by 885308

    Unable to install on Windows 7 machine

      I am attempting to install Oracle Database 11g Express Edition Beta for a class I am taking. I've downloaded it twice and tried to install several times. Before it actually gets to the install process it hangs.

      I am running Windows 7 so I downloaded the version for Windows x32

      After I agree to the license and get to the "Choose Destination Location" I click "Next" and get stuck. Connection to the internet stops. ( I am on satellite internet) I go to Task Manager and "End Task" then get the message: Setup Launcher is not responding.
      The computer has to be rebooted to get going again.

      Any ideas?
        • 1. Re: Unable to install on Windows 7 machine

          how long did you wait for the installer to "come back"? Could it be you have some inactive net shares mapped on your Windows? I remember other applications that tried to reconnect these shares but hang until the timeout was reached. This could last up to a minute... Of course, this shouldn't be happening, but you can't do much against that at application side as this is a Windows "feature". You can disable the reconnect feature, you could lower the timeout or (probably the best workaround if you can't use the remote services anyway) you could "unmap" the net shares.
          If that's not the reason in your case, can you think of any other network related service that might be blocking your system?

          • 2. Re: Unable to install on Windows 7 machine
            Thank you for your response.

            I have waited up to 10 minutes to no avail.

            I'm not familiar enough with networking to know how to check for inactive net shares or other networking issues. I am attempting to install on a desktop that is using a wired connection to a router. Two notebook computers use the wireless network on occasion. Another desktop has used the network in the past but is not on now.

            When the desktop I am trying to install on is the only computer turned on, it is the only one that shows up under Network in Windows Explorer. When the notebooks are on, they show up there as well.

            Any guidance as to how to check for network issues would be appreciated. Thanks!
            • 3. Re: Unable to install on Windows 7 machine
              ...figured out it was my Trend Micro Internet Security software keeping it from installing. Should have thought to check that first... up and going now though - thanks. :-)