This discussion is archived
2 Replies Latest reply: Sep 1, 2011 8:34 AM by AJW_UK_DBA RSS

OSB Express - Web Tool failure

AJW_UK_DBA Newbie
Currently Being Moderated
Hi,

I have attempted installs of the latest OSB and OSB Express, for trialling the mechanics of the software.

I can get both installations to work, via setting up everything within 'obtool': however, I suffer repeated failures of the Apache component within the Express Version. Within OSB Standard it works fine.

The output from the observiced.log is as follows:

2011/09/01.13:45:37 observiced version 10.2.0.5.0 (linux) -- Mon Aug 10 04:30:37 PDT 2009
Copyright (c) 1992, 2009, Oracle. All rights reserved. on tom.aesseal.net pid 29399
2011/09/01.13:45:37 listening for requests on --
2011/09/01.13:45:37 eth0 (121.0.64.2) port 400
2011/09/01.13:45:37 eth1 (121.0.64.2) port 400
2011/09/01.13:45:37 note: this machine is an administrative server
2011/09/01.13:45:37 obhttpd started in pid 29402
2011/09/01.13:45:37 note: obscheduled listening on --
2011/09/01.13:45:37 eth0 (121.0.64.2) port 33813
2011/09/01.13:45:37 eth1 (121.0.64.2) port 33813
2011/09/01.13:45:37 listening for NDMP connections on --
2011/09/01.13:45:37 eth0 (121.0.64.2) port 10000
2011/09/01.13:45:37 eth1 (121.0.64.2) port 10000
2011/09/01.13:45:37 obhttpd -DSSL -d/usr/local/oracle/backup/apache pid 29402 exited with code 0x20008F06, value 1

This is running on OEL 5 (2.6.18-194.el5PAE) 32-bit.

I've had an SR open with Oracle Support since 29-April-2011 on this issue, with no response whatsoever. Pretty poor - approaching 5 months...

Anyone else encountered this with OSB Express?

- Tony.
  • 1. Re: OSB Express - Web Tool failure
    user25407 - oracle Journeyer
    Currently Being Moderated
    I would recommend you utilize the current version of software which is OSB 10.3.0.3.

    There is absolutely no technical difference between OSB and OSB Express...It is the same software...the difference is the licensing restrictions / agreement.
    http://www.oracle.com/technetwork/database/secure-backup/overview/osb-103-faq-182051.pdf

    Donna
  • 2. Re: OSB Express - Web Tool failure
    AJW_UK_DBA Newbie
    Currently Being Moderated
    Hi Donna,

    Many thanks for your prompt reply.

    I thought there was possibly some other "nuance" to the software, given that the OTN download page offers a lower version that specifically states "Express".

    On the first "Downloads" section, it almost suggests that each version is available at 10.3.0.3.0, but when you click the download link for Express 10.3.0.3.0 you get taken to yet another download page that separates up a multitude of different download versions into "Normal" and "Express" versions - and yet the Express versions all appear at only 10.2.0.5 version...

    Quite confusing!

    I'll default back to the 10.3.0.3.0 release that doesn't specifically state "Express", as you suggest...

    :-)

    Thanks again!

    - Tony.

    Edited by: AJW_UK_DBA on 01-Sep-2011 08:33

    Edited by: AJW_UK_DBA on 01-Sep-2011 08:33
    Switched choice to "My Question has been answered"

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points