5 Replies Latest reply: Sep 13, 2011 1:10 AM by 887278 RSS

    Hyperion EPM installation - EPMCSS-00301: Failed to authenticate user error

    887278
      Hi, I'm trying to install Hyperion EPM system for evaluation.

      I downloaded all the relevant files from Oracle edelivery site for HPCM. The system details are:
      MS Windows 2003 Server SP2
      Oracle Weblogic Server
      Oracle Database 11g
      Internet Explorer browser 7.0

      I installed using the Oracle DB, EPM components and configured all the items using EPM system configurator. It all went through fine.

      I have connected the database (checked it by loggine into SQL plus), the listener is started, weblogic server is up (could open admin console), web server is started(Oracle HTTP - ohs component), and all the related services are started (Administrative Tools). The IIS 6.0 is also enabled and is working.

      I'm using the url http://servername:19000/workspace/index.jsp and could see the home page.

      When I tried to login using the epm_admin userid and password, I'm getting the below error:

      "EPMCSS-00301: Failed to authenticate user. Invalid credentials. Enter valid credentials.URI: http://servername:19000/workspace/logon
      Code: 1000
      Description: An error occurred processing the result from the server."


      Could anyone please let me know what could be the problem?
      I got the same problem earlier and for that I reinstalled the entire application again. Still, it is not resolved.
      I don't have system administrative expertise. So, If you want me to post any error log, please let me know the exact path and filename!