This discussion is archived
1 Reply Latest reply: Sep 19, 2011 12:55 PM by gimbal2 RSS

package javax.media.jai does not exists

888525 Newbie
Currently Being Moderated
I am geting this error
'package javax.media.jai does not exists'
when I try to compile my Java Application in Netbeans.
i have upgraded from JDK 1.5_06 to JDK 1.6_27 and no other code changes
Earlier I was using jai_codec.jar and jai.core.jar with JDK 1.5_06.
Can anyone help me with this?Where can I download the latest jai_codec and jai_core.jar files
that are compatible with JDK 1.6_27 ?

Thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points