This discussion is archived
1 Reply Latest reply: Sep 29, 2011 7:53 AM by TammyBednar RSS

avctl show_agent_status

889458 Newbie
Currently Being Moderated
Hi:

I had successfully installed Audit Vault server on Linux, upgraded to 10.2.3.2 and applied all patches without any issues.

I have successuly installed Audit Vault Collection Agent on the same host where my Audit Vault server is running..

However, when i issue avctl show_agent_status command, it says that 'This command is obsolete and is not required to be run'..

Collection Agent is of base version, so not sure how to go around..

Also, i guess i need to upgrade Collection Agent also to 10.2.3.2, but then the document says to stop all collection agents running.. If i do avctl stop_agent, it says that 'This command is obsolete and is not required to be run'.

Let me know how to go around this

Thanks

Krishna

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points