2 Replies Latest reply on Oct 12, 2011 5:38 AM by 886918

    EPM installation -

      I tried several installation for EPM, which is failing
      Common Components, Application server and HTTP server – fails. No specific error.

      First screen check shows everything is ok when we start installation.
      Any pointer for solving this from past experience?

        • 1. Re: EPM installation -
          Try the following steps and then reinstall

          1.     Uninstall any components related to EPM that were installed in the process.
          2.     Kill all the java processes
          3.     Delete the shortcuts created in the process of installation from the windows start menu bar (to name some Oracle Application Developer 11g - Home1 , home 2 …. So on , Oracle - OHXXXX etc)
          4.     Delete the EPM oracle installation directory (as well as %temp% folder of the OS in case of windows , I don’t remember the folder name in linux)
          5.     Also in the program files you can see that an oracle file is created which contains 2 folders namely bin and inventory, delete these also.
          6.     In case any folder does not get deleted , restart the machine and try to delete again those folders.
          • 2. Re: EPM installation -
            If this is still not resolved then please post a message in EPM forum.