This discussion is archived
2 Replies Latest reply: Nov 18, 2011 2:20 AM by 880207 RSS

Jena Adapter for Oracle 11g R2 and Jdk version

880207 Newbie
Currently Being Moderated
Hi,

I am using Jena Adapter for Oracle 11g R2. My code works perfectly fine if i use jdk1.6 and jre6. But my code gives Runtime Error when i use jdk1.5 at below line of my code when i create Oracle object Instance:

Oracle oracle = new Oracle(JDBC_URL, USERNAME, PASSWORD);

Is is necessary to use jdk1.6 ? Also can you suggest if there is jena adapter for oracle 11g R2 which is compatible with jdk1.5.

Any Information on this will be of great help to me.

Thanks and Regards,
Manish H.

Edited by: MH on Nov 17, 2011 10:08 AM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points