We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey

Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
We’re ringing the bell so you know what that means… LAST CALL! This is your last week to register for #SuiteWorld at our early bird special rate and save $300. Join us for our biggest event of the year and learn more about how your business can get the most out of our system. https://lnkd.in/enaAr8p8
Release 2022.2 is Coming! – Get Ready with your Release Preview Account

Set Field Mandatory not working in Workflow

edited Jan 8, 2020 3:32AM in SuiteCloud / Customization 6 comments

Good day to everyone.

I am creating a work flow and I have a state and in that state, there are following actions.

[LIST=1]
[*]Set Field Value on Entry           
[*]Send Email on Entry       
[*]Add Button on Before Record Load   
[*]Add Button on Before Record Load   
[*]Set Field Display Type on Before Record Load     
[*]Set Field Mandatory on Before Record Load
[/LIST]

..in that order. Everything executes fine except set field mandatory. I can see the execution in workflow log but the field is not set to mandatory. No * next to the field label and I can go to the next state without entering any info in the field. Am I missing something basic stuff here? Does "Set Field Mandatory" have some dependencies as it does with Set Display Label?

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

This Week's Leaders

This Month's Leaders

All Time Leaders