Oracle Business Intelligence Applications

Products Banner

OBIA 7.9.6.4 compatibility with Informatica

Received Response
11
Views
2
Comments

Teradata is discontinuing the support for 14.10. Thus, we plan to upgrade the database to Teradata 15.10.

Informatica is the middle ware used to do daily ETLs. Currently we are on 9.5.1 HF2.

Kindly confirm OBIA 7.9.6.4 compatibility with Informatica 9.6.1 HF4 and Informatica 10.1.

Please share the compatibility matrix.

Answers