Forum Stats

  • 3,741,014 Users
  • 2,248,356 Discussions
  • 7,861,580 Comments

Discussions

'select outline' problem in BR/global variable

ess_ess
ess_ess Member Posts: 153
edited Feb 12, 2010 7:06AM in Planning and Budgeting
Hi,

I have one Business rules and related global variables for one of my hyperion planning application. I want to change the parameter for one of the global variables used in the BR. In one desktop when I login in administration console, and want to select relevant outline to modify the global variable parameter, no pop-up for selecting outline is coming. But when I try in same login in another desktop PC, the select outline pop-up is coming and working fine.

Couldn't understand the reason. The login-id I am using has admin right and also have modify privileges for the global variable. Can you please suggest if I am missing something...

Thanks & Regards.

Answers

  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    How are you accessing the admin console, standalone client or the web client? have you tried both methods?

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • ess_ess
    ess_ess Member Posts: 153
    John,

    Thanks for your reply. Sorry for late response. We were accessing Admin console through stand-alone client, but now-a-days use web admin console. but the problem is not consistant with any particular method and it is happening irrespective of the access method. Is anything going wrong....

    Please suggest.
  • 735882
    735882 Member Posts: 225
    Try login as a user other than admin. HBR gets confused with "admin" user. Login as USER whose has admin rights to HBR though.
  • ess_ess
    ess_ess Member Posts: 153
    I have tried using 'admin' login as well as other user having admin rights. Also tried both web admin console as well as standalone client admin console. But the problem is not consistantly coming every time.

    After patching of planning to ver 9.3.1.1.12, this problem is coming. Planning is otherwise working OK till now.
  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    Are you sure you patched the EAS components correctly when installing the planning patch.
    When using the web EAS did you make sure you cleared your Java cache so it downloads the latest version of EAS.

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • ess_ess
    ess_ess Member Posts: 153
    John,

    I have patched the EAS components correctly and and also did the clear cache at internet option. The EAS console is showing the version correctly at help menu.

    Please suggest.
  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    If you believe you have done everything correctly and it happened due to the patch then I think you should contact Oracle.

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • ess_ess
    ess_ess Member Posts: 153
    John,

    Thanks for your advice. One quick question. As I have already patched the server to planning ver 9.3.1.1.12 (alongwith shared service upto service pack1 as per dependancy) and the readme files are suggesting to patch ALL machine which hosts Hyperion, but is it really needed to patch the client PCs now as well ? As we are decided to use web admin console in future, so is it still required ?

    Can you please suggest?

    Thanks & Regards.
  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    If you are using the web versions you shouldn't have to update files just clear the java caches on the client machines.

    Cheers

    John
    http://john-goodwin.blogspot.com/
    JohnGoodwin
  • ess_ess
    ess_ess Member Posts: 153
    John,

    Appreciate your prompt reply. Thanks.
This discussion has been closed.