Forum Stats

  • 3,825,060 Users
  • 2,260,463 Discussions
  • 7,896,401 Comments

Discussions

Cannot switch off logging in the oc4j_soa opmn log.

658639
658639 Member Posts: 2
Hi,

Using 10.1.3.4 64bit on a dual cpu win2003 server. Calling a local webservice fra bpel using the wsif layer.

The receiving webservice rasies a business exception that should not be logged. How do I switch it off?

Getting an java.lang.reflect.InvocationTargetException in the oc4j_soa opmn log.

Also seeing stuff like this;
Partnerlink: PoltachoEventService
Operation: findEvents
Payload: InvokePoltachoEventService_findEvents_InputVariable. Size: 2
Header object: oracle.xml.parser.v2.XMLElement...
First part: Criteria

Tried to switch off all logging in bpel = OFF in (OH\bpel\system\config\log4j-config.xml and OH\bpel\domains\default\poltacho\log4j-config.xml) and NULL in all loggers from EM -> oc4j_soa -> Administration -> Logger Configuration.

Did I miss any setting?

Regards
Tagged:
This discussion has been closed.