Forum Stats

  • 3,851,402 Users
  • 2,263,972 Discussions
  • 7,904,697 Comments

Discussions

Problems starting iFS

3004
3004 Member Posts: 204,171 Green Ribbon
Hi,
I had iFS running ok but now I have a problem when I run ifsstart.bat....in the java web server window I get "javawebserver: warning:could not perform iFS server warmup"...after that no interface works....(in web I get service unavailable and the iFS drive is not mounted in the server)
Any help?? Thanks.

Comments

  • 3004
    3004 Member Posts: 204,171 Green Ribbon
    Check the log files. Are there any errors?
  • 3004
    3004 Member Posts: 204,171 Green Ribbon
    Yes....there's something in log files:

    CUP server: not started - invalid credentials specified

    FTP Server: not started - invalid credentials specified

    WCP server : OK

    NTFS Server: not started - no ifs proxy in shared library path

    The curious thing is that I'm abble to run ifsmgr with the same user/passwd/ifs_passwd entered to start ifs.....

    Help??
  • 3004
    3004 Member Posts: 204,171 Green Ribbon
    Can you post the entire stack trace for the errors in the logs? Do the ServerManager (IfsProtocols and IfsAgents) logs have any errors in them? Sometimes the top level message isn't enough to determine what is wrong.
  • 3004
    3004 Member Posts: 204,171 Green Ribbon
    Ok Luis,(funny my name is also Luis)
    forgett it...there's something wrong with the machine ....I'm gonna install it all again...

    Thanks.
This discussion has been closed.