Forum Stats

  • 3,853,641 Users
  • 2,264,249 Discussions
  • 7,905,423 Comments

Discussions

Looking for Discoverer Admin 3.1.36 or later

3004
3004 Member Posts: 204,171 Green Ribbon
Trying to install Oracle Discoverer 3i. At
one point it says I need Discoverer Admin Edition version 3.1.36 or later and EUL version 3.1.77. The one available at technet is 3.1.25

Where can I get these latest version ? Thanks a lot

Comments

This discussion has been closed.