Forum Stats

  • 3,874,599 Users
  • 2,266,752 Discussions
  • 7,911,910 Comments

Discussions

Samsung 2233RZ display

807557
807557 Member Posts: 35,835
edited Feb 12, 2010 12:29PM in Workstations General Discussion
On a Ultra 45 with XVR-2500
Has anyone been able to configure a SAMSUNG 2233RZ Stereo Flat panel to work?

The native resolution is 1680x1050x60 or 1680x1050x120

If so, what settings did you use in the OWConfig file?

Comments

  • I don't think that graphics adapter can do 1680-by-anything.
    You may need to go find a different monitor.

    I suggest you go to Docs.Sun.Com and get the documentation for that card.
    For example, the [fbconfig man pages for it show how to reconfigure it as root user|http://docs.sun.com/app/docs/doc/816-5166/sunwkfb-config-1m?l=en&a=view&q=xvr-2500] (then a chassis reboot will reset the system to accept your changes).
  • 807557
    807557 Member Posts: 35,835
    Already way past fbconfig.

    I am trying to find settings for /usr/openwin/server/etc/OWconfig that will properly drive this display.

    Below is a 60Hertz resolution that works -

    class="XVIDEOTIMING" name="VESA_RB_1680x1050x60"
    PixelClock="119000"
    SyncType="sep"
    SyncHorizPolarity="pos"
    SyncVertPolarity="neg"
    HorizFrontPorch="48"
    HorizSyncWidth="32"
    HorizBackPorch="80"
    HorizActive="1680"
    HorizSyncWidthDVS="1808"
    VertFrontPorch="3"
    VertSyncWidth="6"
    VertBackPorch="21"
    VertActive="1050";

    Now I need to modify this for 120 Hz and stereo. Here is what I am going to try:

    class="XVIDEOTIMING" name="VESA_STD_1680x1050x120stereo"
    Stereo="yes"
    PixelClock="238000"
    SyncType="sep"
    SyncHorizPolarity="pos"
    SyncVertPolarity="neg"
    HorizFrontPorch="48"
    HorizSyncWidth="32"
    HorizBackPorch="80"
    HorizActive="1680"
    HorizSyncWidthDVS="1808"
    VertFrontPorch="3"
    VertSyncWidth="6"
    VertBackPorch="21"
    VertActive="1050";
  • 807557
    807557 Member Posts: 35,835
    Just doubling the pixel clock didn't do anything but not work....

    So if anyone can explain the relationship between monitor refresh rates and the settings in OWconfig.......
This discussion has been closed.