Forum Stats

  • 3,874,212 Users
  • 2,266,682 Discussions
  • 7,911,769 Comments

Discussions

Sun Ultra 24 - Problem entering Intel ME BIOS

807557
807557 Member Posts: 35,835
edited Dec 27, 2009 11:38PM in Workstations General Discussion
After entering suspend mode from Windows Vista, Ultra 24 boots with fans running at full speed and no fans or power management detected in BIOS.

I've tryed to upgrade(bios 1.5)/downgrade(bios 1.2)/upgrade (bios 1.5) in order to restore Intel ME BIOS and to clear CMOS (using MBO jumper) as described in the ws notes but I cannot get/enter ME prompt.

The prompt is shown only for a moment (blink before OS boot), but pressing CTRL-P doesn't have any effect and I cannot enter Intel ME BIOS.

Is there a way to reset Intel ME settings including the CTRL-P prompt wait time in order to enter ME BIOS or any other way to recover ME settings?

Thanks!

Edited by: dzagar on May 26, 2009 8:52 AM

Comments

  • 807557
    807557 Member Posts: 35,835
    I also faced a similar issue. You can try to remove the CMOS battery (CR2032) and then put it in after 5-10 secs. Reboot and it may work. The only thing is, it won't remember the date/time. You may have to reset that. Another suggestion to avoid this is to disable hibernation.

    My 2 cents,
    -BGK
  • 807557
    807557 Member Posts: 35,835
    I just had a very similar problem doing a BIOS update from 1.3 to 1.5 using the firmware DVD. Here's what happened and how I fixed it:

    1. Flashed the BIOS using the AMI tool from Windows (bad idea!!)
    2. After rebooting, the machine hung at the Sun logo, and wouldn't boot any further.
    3. Tried the familiar remedy of removing/replacing the CMOS battery -- Machine turned back on with all fans running at full power, and the system still wouldn't boot.
    4. Followed the process in the Ultra 24 Service Manual to recover BIOS (put BIOS on a USB stick, hold Ctrl+Home while booting.) System now booted with a fan error saying a thermal shutdown would happen in 10 seconds unless I overrode it. I allowed the system to boot so i could reread the service manual for the next steps. :-)
    5. Followed the process ni the Service Manual to recover the ME BIOS (Option 1, followed by Option 2.)

    Finally, after many reboots, the system came back up in a completely "wiped" state - I had to reset the time and all the BIOS settings. I'm glad that wound up working...I thought I had bricked my machine completely, but it boots normally with the fans on low speed now.

    The process to recover a failed BIOS update and regain access to the ME BIOS are on Pages 93 through 99 of the Service Manual. Try going here if you have this issue.
This discussion has been closed.