Forum Stats

  • 3,851,489 Users
  • 2,263,988 Discussions
  • 7,904,739 Comments

Discussions

Ultra 10 OBP can't see SCSI drives

807557
807557 Member Posts: 35,835
I'm trying to get my Ultra 10 to boot off a SCSI drive. I've tried several controllers (SYM21002, SYM21003, and another 53c896 card) and several drives, but probe-scsi-all returns nothing. If I boot off an install CD (the CD drive is still IDE), I can see the drives and install an OS on them, but when I reboot it still can't see the drives at the ok prompt. I've tried OBP 3.31 and 3.29 with the same results in both. Any idea how I can get it to boot off a SCSI drive? Or, failing that, is it possible to boot a bootloader on an IDE drive, which then boots off the SCSI drive?

Comments

  • 799949
    799949 Member Posts: 348
    you say you can install with scsi drives, but on restart it won't boot? what is the U10 looking for? did you try boot disk ? the U10 may be looking to boot off the network or somewhere off..

    I don't recognize the chip numbers... are they supported by Sun? I have only used Sun-branded scsi cards--- 375-0005 comes to mind...

    haroldkarl
  • 795934
    795934 Member Posts: 124
    Sounds like the SCSI card in question doesn't have FCode on it. See the following:
    [http://www.sunshack.org/data/sh/2.1.8/infoserver.central/data/syshbk/collections/INFODOC/1-9-74714-1.html]
This discussion has been closed.