Forum Stats

  • 3,874,254 Users
  • 2,266,711 Discussions
  • 7,911,785 Comments

Discussions

Sunblade 2000 problems

807557
807557 Member Posts: 35,835
Greetings, I just acquired a blade 2000 and I am having some problem with the video...currently it has an XVR-1200. It will not display any data on the moniter directly connected to the adapter. I tried connecting a usb mouse & Keyboard..no joy. then I tried to connect t it via the comm 1 port on my laptop running hyper terminal. (i have a null cable connected) no joy....am i missing something. I would like to see this beast up and running.

cheers Sam

Comments

  • 807557
    807557 Member Posts: 35,835
    Did you try the "fbconfig" command?

    Peter.
  • 807557
    807557 Member Posts: 35,835
    edited Nov 6, 2008 11:10PM
    I connected my Blade 2000 with NULL modem cable to connector A on the back and my PC.
    I use PuTTY. 9600 bps, 8 bit, No Parity, Stopbit 1, No flow
    No keyboard or mouse is present.

    When it powered on, the front Sun logo turned on, and fan start spinning with low speed.
    About 15 sec, 1st hard disc start spinning.
    Another 15 sec, 2nd hard disk start spinning.
    Then about another 15 sec or so later, fan start spinning high speed, and beeps once.
    I get message "Probing system devices" on PuTTY through the NULL modem cable.
    Then OBP messages follow and booting OS.
    My OBP is 4.16.4, but if you have earlier OBP it may show something like "CPU seeprom format:..." message.

    If you are not getting that far, I would suspect CPU may be installed improperly or possibly bad. There is a booklet inside of some kind of plastic box on the side cover regarding to how to remove/install CPU. Be sure to read it if you decide to touch CPU.

    Once you get to hear 1 beep and fan start spinning high speed, you need to attach USB keyboard to see messages through Video card. Without keyboard messages go to tty, I believe.

    Hope this helps.
    Good luck

    Edited by: ysykoh on Nov 6, 2008 8:08 PM

    Edited by: ysykoh on Nov 6, 2008 8:09 PM
  • 807557
    807557 Member Posts: 35,835
    edited Nov 16, 2008 3:15PM
    System does start, with the following steps:
    1) unit does powers up
    2) Sun Logo lights up
    3) Both Hard drives spins up (quiet but I did see it's green light)
    4) All Fans power up, but not at a high rate>

    note: I followed a recommendation for another trend, one the unit power up and a audio beep was heard, I pressed the power key twice to reset the unit and it did reset it self (ie powered down).....Still at a lost.

    Decided not to remove the CPUs, theyre bot ultraSPARC III cu, sppeds r unknown since I have no graphical output.

    Edited by: omedinaw on Nov 14, 2008 4:51 AM

    Edited by: omedinaw on Nov 16, 2008 12:01 PM

    Edited by: omedinaw on Nov 16, 2008 12:14 PM
This discussion has been closed.