Forum Stats

  • 3,873,408 Users
  • 2,266,556 Discussions
  • 7,911,524 Comments

Discussions

6.x and 11.1.2.1 on Same server

HypUser99
HypUser99 Member Posts: 45
edited Jun 16, 2011 8:54AM in EPM System Infrastructure
Client is using 6.x right now and they recently moved to new windows server, its a small client and they have only few users and they don't want to buy a new server. Now they want to implement 11.1.2.1 and want to use same server, can we have 2 Hyperion versions on same server?

I found this below document online and it says it is not possible but still want to see if we have any out of box solutions for this.

epm-tips-issues-1-40-167121by oracle.

Answers

  • 552406
    552406 Member Posts: 194
    Hi,

    This is not possible. This might be possible in Non-Windows environment.

    There is huge difference in 6.x and 11.1.2.1 resource utilization i.e. Memory, Storage and Processor. So, Please use the separate Server for 11.1.2.1.

    Please refer the certification matrix for release 11.1.2.1-

    http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-certification-100350.html

    Hope this helps.

    Regards,

    Manmohan Sharma
  • HypUser99
    HypUser99 Member Posts: 45
    Server is compatible with new Hyperion version 11.1.2.1, apart of memory, storage, and processors I want to know if there will any issues with services having 2 versions on same server.

    Customer is running 6.x on this server already and we have to install 11.1.2.1 on sameone.
This discussion has been closed.