Forum Stats

  • 3,782,743 Users
  • 2,254,682 Discussions
  • 7,880,151 Comments

Discussions

Antivirus uses epma's Dimension library port

chgregor
chgregor Member Posts: 32
edited Feb 14, 2012 7:40PM in EPM System Infrastructure
Hello,
we just installed a new Antivirus and it seems like the port used by that software interferes with EPMA's Dimension and Application Libraries. These 2 time out wiyth 502 Proxy error when av is running. When i disable the av, both dim and app libraries open up.

Is it possible to change the port for both libraries? I went to the inetmgr, but did not find the location to change. Also, looked in the configuration, but did not see the port, i presume it's port 80 (default).

We are on 11.1.2.1, windows 2003 server. many thanks.

Answers

  • John A Booth
    John A Booth Member Posts: 1,508
    Hi CG,

    If you run a netstat -aon do you see that the av is really using the port or is the proxy service of your AV trying to run all accesses to that port through a scanner software?

    You may find all the ports in the Getting Started guide at:
    http://docs.oracle.com/cd/E17236_01/epm.1112/epm_install_start_here_11121.pdf

    You can look for a port by doing: netstat -aon | findstr :PORT_NUM from a command prompt.

    Regards,

    John A. Booth
    http://www.metavero.com
  • Pablo
    Pablo Member Posts: 254 Bronze Badge
    Another possibility is that the 502 (bad gateway) error is thrown as a security precaution because OHS is not configured to correctly proxy to the IIS server where epma is installed. You can get these errors if OHS is configured to proxy to SERVERA:80/hyperion-bpma-server and the server resolves to SERVERA.DOMAIN.COM or if you have the IP address instead of the hostname. The proxy setting can usually be found at the bottom of the httpd.conf file.

    You can find more on the 502 error here -> http://www.checkupdown.com/status/E502.html

    Pablo
  • chgregor
    chgregor Member Posts: 32
    thank you to both for the updates... I realized that I had not set IIS to the correct authentication. Just did, restarted the service and dim and app library came up with the error. Best part, the AV is still running.

    Again, many thanks for your help.
This discussion has been closed.