Forum Stats

  • 3,836,876 Users
  • 2,262,199 Discussions
  • 7,900,132 Comments

Discussions

Can I install 11.1.1.4.0 jdeveloper application into 11.1.1.5.0 SOA server(suite)?

Hi I have Oracle Jdeveloper 11.1.1.4.0 on my system.I have software for Oracle SOA suite 11.1.1.5.0 to install 11.1.1.5.0 .

SO Can I install 11.1.1.4.0 SOA application into Oracle SOA 11.1.1.5.0 server?

Will there be any conflicts?wil it be ok?I want to install 11.1.1.5.0 SOA suite.

Please guide me on this to proceed further.

This discussion has been closed.