Forum Stats

  • 3,826,883 Users
  • 2,260,721 Discussions
  • 7,897,110 Comments

Discussions

Will Apache HTTP server version 2.2.x be supported for Solaris 10?

heider
heider Member Posts: 32

It appears that the Apache 2.0.x package is still being included in the latest release of Solaris 10. When I checked the Apache site, it says they will no longer be releasing updates for the 2.0.x version family. Is Oracle planning to make an Apache 2.2.x package available and develop future patches?

Tagged:
This discussion has been closed.