Forum Stats

  • 3,826,865 Users
  • 2,260,714 Discussions
  • 7,897,108 Comments

Discussions

Getting error when installing RPM packages on linux

980137
980137 Member Posts: 144
edited Dec 23, 2013 10:08AM in EPM System Infrastructure

Hello experts,

I am new for linux environment

I am doing my poc on REDHAT_EL_6_U4_x64 i have installed essbase (epm 122)

on it.At the time of installation common components of essbase failed to installed.

Prerequisite for it was RPM packages

I have downloaded  below packages:

-glibc-devel.i686 glibc.i686

-libaio-0.3.106-5.x86_64.rpm
-com-pat-libstdc++-33-3.2.3-61.x86_64.rpm
-libaio-devel-0.3.106-5.x86_64.rpm
-sysstat-7.0.2-11.el5.x86_64.rpm

when tried to installed not going to installed asked for software dependencies

-Can anyone know the procedure of these packages installation?

-What are commands for these package installation?

-What is software dependencies?

Thanks in advanced..

Tagged:

Answers

This discussion has been closed.