Forum Stats

  • 3,826,618 Users
  • 2,260,681 Discussions
  • 7,897,035 Comments

Discussions

Getting issue in REDHAT_EL_6_U4_x64 to start foundation service

980137
980137 Member Posts: 144
edited Dec 27, 2013 11:04AM in EPM System Infrastructure

Hello All,

I have installed and configured foundation(epm 122) on( redhat 6U4)

When i am going to start foundation service and checking its

status in weblogic console.Service gone in starting mode and then resume and then

within seconds shutdown.

As per my understanding by logs:It mentioned that,Another process using the

Foundation services port..

Before that, whenever i am checking ifconfig status it is showing

for both ipv4 and ipv6 i.e. both are enabled.

so might be it impacted on my foundation service startup.

I have tried to disabled the ipv6 with different method.

Done these changes for disabled ipv6

-/etc/sysctl.conf:

net.ipv6.conf.all.disable_ipv6 = 1

net.ipv6.conf.default.disable_ipv6 = 1


-etc/sysconfig/network: NETWORKING_IPV6=no


-Make changes in network connections too made ipv6 status as

ignore

then restarted network service and reboot the system .

Then also showing status enabled for ipv6 that i have to disabled

Linux is new for me Tried a lot..but no luck

Please suggest the solution

Thanks all in advanced ,

 

Answers

This discussion has been closed.