Forum Stats

  • 3,874,337 Users
  • 2,266,724 Discussions
  • 7,911,824 Comments

Discussions

easconsole issues with SSL

Daniel Olmos
Daniel Olmos Member Posts: 10
edited May 7, 2014 4:19AM in EPM System Infrastructure

Hi,

We are installing and configuring an EPM System v11.1.2.2. We have configured OHS as the SSL Offloader and it is working perfectly for Shared Services administration console and SmartView:

https://mycompany.com/interop/index.jsp - works perfectly

https://mycompany.com/workspace/SmartViewProviders - works perfectly.

Problem comes when launching easconsole via web: https://mycompany.com/easconsole/console.html. Receiving an "Unable to launch the application"

We can see that it is trying to start application from https://mycompany.com:80 , which obviously, is not correct, as standard SSL port is configured in OHS (443). Somewhat, jnlp is not well "created" and selecting port 80 instead of the correct one.

We do not have any problems when launching the easconsole with non-ssl at http://mycompany.com:19000/easconsole/console.html

For what it matters, we have also applied the last patch updates:

11.1.2.2.303 for Oracle Enterprise Performance Management 11.1.2.2 (Patch)

HYPERION ESSBASE ADMINISTRATION SERVICES SERVER 11.1.2.2.106 (Patch)

HYPERION ANALYTIC PROVIDER SERVICES 11.1.2.2.106 (Patch)

HYPERION ESSBASE SERVER 11.1.2.2.106 (Patch)

HYPERION ESSBASE RTC 11.1.2.2.106 (Patch)

Any ideas?

Thanks in advance

Edit: Platform is W2K8 (x64)

Tagged:

Best Answer

Answers

This discussion has been closed.