Forum Stats

  • 3,758,414 Users
  • 2,251,384 Discussions
  • 7,870,187 Comments

Discussions

Fiancial Data Quality Management (FDM) Web application falied

HypSvc
HypSvc Member Posts: 111
edited Oct 21, 2015 9:21AM in EPM System Infrastructure

Hi,

I have just installed Foundation,CM,PMA,R&A(Server1) Essbase (Server2) HFM(Server3) Planning (Server4) FDM (Classic) and DRM (Server5) in a distributed environment. configuration and all ran fine no issues. How ever when i try to access the FDM web application nothing comes up, I ran the diagnostic report in both Foundation and FDM Server and i keep getting below error. i tried re configuring web application in FDM server and re configured Web-Server and logical address on foundation.

Not sure what am i missing here from configuration stand point, if anyone can guide me to proper logs or any suggestions would be greatly appreciated

Foundation:

FAILEDHTTP: HTTPChecking availability of HTTP context http://<FoundationServer>:19000/HyperionFDM
Error: Bad response codes with both GET and POST methods: 404 and 404 
Recommended Action: Check that the application is started 

FDM :

FAILEDWEB: Web ApplicationAvailability of Web application context http://<FDM Server>:80/HyperionFDM
Error: Bad response codes with both GET and POST methods: 404 and 404 
Recommended Action: Check that the application is started 

Thank you for any assistance

Thanks,

Tagged:

Best Answer

  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    edited Oct 21, 2015 3:01AM Accepted Answer

    So if you go to http://fdmwebserver/HyperionFDM then you get a 404?

    Are you sure all the FDM components have been configured outside of the EPM configurator e.g web config manager, Application Server Config Manager, Load Balance Configuration

    Has the HyperionFDMAppPool been created, is it started, is IIS running ok, has the HyperionFDM been created can you view it in IIS

    Cheers

    John

Answers

  • _Sanjay_
    _Sanjay_ Member Posts: 394 Silver Badge
    edited Oct 20, 2015 7:02PM

    FDM (Classic)  ????? What EPM version are you on  ?

  • Dayalan Punniyamoorthy
    Dayalan Punniyamoorthy Member Posts: 1,516 Gold Trophy
    edited Oct 21, 2015 1:30AM

    Did you run the Configure web server again on the Foundation box, after completing all the configuration?

    Try running the Configure web server on the Foundation box and see if that helps.

    Regards,

    Dayalan P.

  • JohnGoodwin
    JohnGoodwin Member Posts: 30,471 Blue Diamond
    edited Oct 21, 2015 3:01AM Accepted Answer

    So if you go to http://fdmwebserver/HyperionFDM then you get a 404?

    Are you sure all the FDM components have been configured outside of the EPM configurator e.g web config manager, Application Server Config Manager, Load Balance Configuration

    Has the HyperionFDMAppPool been created, is it started, is IIS running ok, has the HyperionFDM been created can you view it in IIS

    Cheers

    John

  • HypSvc
    HypSvc Member Posts: 111
    edited Oct 21, 2015 9:02AM

    I am on EPM 11.1.2.3.500

  • HypSvc
    HypSvc Member Posts: 111
    edited Oct 21, 2015 9:21AM

    Thank you very much for all your replies, Greatly appreciate it.

    @Daylan Yes after configuring web app on FDM server I have ran configure web server on foundation including web address.

    @JohnGoodwin when I go to the URL nothing shows up, error 404 is displayed on diagnostic report

    Yes everything else is configured outside of EPM Configurator

    Thanks for all your help but I figured this yesterday, The DRM person configured it to use port 80 which is same used by FDM after stopping DRM in IIS and started FDM in IIS resolved my issue.

    Thanks again for all your reply

    HypSvc
This discussion has been closed.