Weblogic 12.2.1 compatibility with jdk 1.7 — oracle-tech

    Forum Stats

  • 3,708,780 Users
  • 2,241,126 Discussions
  • 7,840,613 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Weblogic 12.2.1 compatibility with jdk 1.7

30291553029155 Posts: 1
edited October 2016 in WebLogic

Hi,

I am trying to deploy java 1.7 compiled code in weblogic 12.2.1.But my weblogic is pointing to jdk 1.8. what are the possible consequence of this??

Thanks,

Chandra

Answers

  • kariannakarianna Posts: 205 Blue Ribbon
    edited October 2016

    Should work fine out of the box.

Sign In or Register to comment.