Forum Stats

  • 3,853,732 Users
  • 2,264,259 Discussions
  • 7,905,436 Comments

Discussions

Which Discoverer Administration version for EUL version

Sašo C.
Sašo C. Member Posts: 107 Blue Ribbon
edited Feb 21, 2017 3:18PM in Discoverer

Hi,

I "inherited" database schema with EUL5... tables. It wasn't in use for longer time and now I want to achieve it to see BA, Folders, Workbooks definitions and convert it to OBIEE.

When I connect with Discoverer Administration 9.0.4.43.18 i get the error:

Unable to connect to: [email protected]

An error occured while attempting to perform the operation. The operation did not complete successfully.

Version of EUL is:

VER_RELEASE: 5.0.2.0.0.0

VER_MIN_CODE_VER: 5.0.0.0.0.0

VER_EUL_TIMESTAMP: 20061010124553

This eul shema was exported from original database using database exp and imported into other database.

How to find out where is the problem? Are there some logs? Maybe it isn't just enough to create exp/imp and I should make some other configuration steps?

Thank you,

Sašo

Sašo C.

Answers

  • sbeck-Oracle
    sbeck-Oracle Member Posts: 116 Employee
    edited Feb 21, 2017 3:18PM

    Please be aware any version below 10.1.2.3 / 10.1.2.55.26 is no longer supported.  Premier support has ended for all 10g and 11g versions of Discoverer.

    As seen in Note 1250036.1 (FAQ: What Discoverer EUL Version Is Compatible With A Specific Discoverer Version), EUL version the 5.0.2.x should be accessible by 9.0.4.x version of Admin.

    The error message you are receiving indicates there is a problem connecting.  This could be due to EUL corruption or incorrect connection details.
    Be sure to use the EUL owner schema and password to connect.  If this is an Apps Mode (aka E-Business Suite) EUL, it is not supported to use Database export / import to move the EUL.
    Regards,

    Sharon

    Sašo C.
This discussion has been closed.