Forum Stats

  • 3,783,109 Users
  • 2,254,734 Discussions
  • 7,880,279 Comments

Discussions

oracle.sysman.oii.oiif.oiifb.OiifbCancelException: com.oracle.cie.gdr.dependency.FeatureUndeterminis

I have an instance of Java Cloud Service. I want to install ODI on JCS, but I get the following error when I install ODI:

oracle.sysman.oii.oiif.oiifb.OiifbEndIterateException:

oracle.sysman.oii.oiif.oiifb.OiifbCancelException:

com.oracle.cie.gdr.dependency.FeatureUndeterministicSelectionException:

One of the following needs to be selected:

fmw_platformOcp - 12.2.1.2.0

fmw_platformOcp - 12.2.1.2.1

The version of ODI is 12.2.1.2.0 and the WebLogic version in JCS is 12.2.1.2.170818.

What version of ODI I must install in JCS?

version.jpg

Thanks

This discussion has been closed.