Forum Stats

  • 3,770,393 Users
  • 2,253,101 Discussions
  • 7,875,437 Comments

Discussions

compatibility OSB 11.1.1.7.4 with SOA Suite 11.1.1.7; in the same domain

Emmanuel Jiménez
Emmanuel Jiménez Member Posts: 1
edited Apr 11, 2018 5:57PM in SOA Suite Discusssions

Can we use OSB 11.1.1.7 with patch "PS6 Bundle Patch 4 (11.1.1.7.4)" and SOA Suite 11.1.1.7 with patch "PS6 Bundle Patch 8 (11.1.1.7.8)" in the same domain; and same binary installation?

Tagged:

Answers

  • vladodias
    vladodias Member Posts: 2,283 Gold Trophy
    edited Jan 30, 2018 10:14PM

    Ideally they should be at the same patch level...

  • Jeff Brown-Oracle
    Jeff Brown-Oracle Member Posts: 9
    edited Apr 11, 2018 5:57PM

    Hi,

    I apologize this thread has been unanswered for so long. If you still need an answer to your question, may I please suggest you open an SR and request this information. Installation and patch levels are out of scope for this community.

    Thanks and Best Regards,

    ---Jeff Brown

    Global Customer Support Engineer, Middleware Certification Support and Community Team

This discussion has been closed.