This site is currently read-only as we are migrating to Oracle Forums for an improved community experience. You will not be able to initiate activity until January 30th, when you will be able to use this site as normal.

    Forum Stats

  • 3,890,349 Users
  • 2,269,776 Discussions
  • 7,916,824 Comments

Discussions

Pre-req Issues while installing EPM

JanGLi
JanGLi Member Posts: 650 Bronze Badge
edited Feb 13, 2018 5:35AM in EPM System Infrastructure

Hi,


I am installing EPM 11.1.2.4 on oracle linux 6.6. During installation few components are greyed out and when i checked these rpms are missing:

- compat-libstdc++-33-3.2.3-69.el6.i686

- libstdc++-4.4.4-13.el6.i686

When we tried to apply the required rpms we get an error stating the upgraded version and 64-bit version of this RPM is already installed.

We used --force parameter to apply the required patches and installed EPM. Everything went fine.

I just wanted to confirm that is it ok to force apply older version of rpms which are required by EPM? or is there any other way to solve this?

Regards

Answers

This discussion has been closed.