Forum Stats

  • 3,768,656 Users
  • 2,252,827 Discussions
  • 7,874,672 Comments

Discussions

Can't deploy BPEL from jdev. From BPELConsole it works.

torsten.winterberg
torsten.winterberg Member Posts: 156
edited Aug 25, 2006 7:14AM in SOA Suite Discusssions
Hi,
I try to deploy a bpel process from jdev: compiles and deploys fine.

BUT: it doesn't show up in BPELConsole, in orabpel schema or in the domain dir on the server. Installation is linux.

If I deploy from the BPELConsole (browsing to the suitcase jar), it works fine.

Perhaps thats related to the missing adapters? We had to install the db adapter by hand, e.g...

Any ideas?

thanks!
torsten

Comments

  • Please pardon my ignorance, but what exactly do you want to achieve? Which application?
  • Hi,
    what I want to achieve is easy described: deployment of a bpel process

    The concrete application doesn't matter. I tried my own processes and those from soademo. Everytime ant says "deployment successful", but the processes go somewhere to nirvana. I even can't see any log in the server which says that someone has tried to deploy something...

    Problem is only from my local jdev to remote soa suite running on linux.

    From local jdev to local soa suite running on windows everything is fine.

    Does this clarify the problem a bit?
This discussion has been closed.