Forum Stats

  • 3,817,367 Users
  • 2,259,322 Discussions
  • 7,893,760 Comments

Discussions

Capex - 'Asset Detail' dimension showing up by default

Ankur-U
Ankur-U Member Posts: 57 Green Ribbon
edited Jun 6, 2019 11:15AM in Planning and Budgeting

I am trying to deploy a new Capex application through EPMA  - not using initialize though as there was an existing older capex application which we are replicating with new functionality (new dimensions / calcs needed) .  The previous application was only using a 'Asset Class' dimension and other custom biz dimensions as needed - was not having any 'Line Item' or 'Asset Detail' dimension

When I choose to create the new application and select all relevant dimensions (All 6 Planning + Asset Class + couple of biz dimensions) - it deploys successfully without issues

pastedImage_2.png

However post deployment - by default I see an 'Asset Detail' dimension showing up within Planning (although it doesn't show up in EPMA anywhere in the dimensions / or in the performance settings)

pastedImage_1.png

Is there any way to prevent this dimension from adding automatically in 11.1.2.4 ?

as this dimension is not needed for the current planning activities (and the previous app was not using it as well - No Asset detail / line item dimension)

we were not using any standard Capex module calculations/ forms either.

*We are trying to reuse the existing Capex Plan type (as its a part of the main application - not using a Plan3 plan type)

Ankur

Tagged:

Answers

  • Ankur-U
    Ankur-U Member Posts: 57 Green Ribbon
    edited Jun 6, 2019 11:15AM

    Just adding to the previous question - I know the Capex admin guide mentioned 'Asset Detail' as a default dimensions within the Capex cube

    but that applies even if you are creating a custom Capex app (even though it doesnt show up in the dimension selection - as depicted in the screenshot)

    https://docs.oracle.com/cd/E57185_01/PLACA/ch01s05.html

    Not sure if its possible to deploy a capex app without Asset detail dimension in the 11.1.2.4 version. (for now creating a custom Plan type/cube with the required dimensions is the workaround). if anyone had worked on something similar please do revert

    I will probably mark this discussion closed in a bit - as I think it might not be possible in newer planning versions (11.1.2.xx)