Tuxedo 8.1 HP-UX 11iv3 (B.11.31) for (64-bit) PA-RISC support — oracle-tech

    Forum Stats

  • 3,715,753 Users
  • 2,242,856 Discussions
  • 7,845,550 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Tuxedo 8.1 HP-UX 11iv3 (B.11.31) for (64-bit) PA-RISC support

Sreek-Oracle
Sreek-Oracle Member Posts: 71 Employee
edited June 2019 in Tuxedo

Hello all

Is the below document still valid

https://docs.oracle.com/cd/E13203_01/tuxedo/tux81/install/inspds.htm

If yes then there are invalid link can someone get it corrected , Secondly  I see  support for HP-UX 11iv3 (B.11.31) (32-bit) PA-RISC  and not for 64 bit.  Can i consider this doc to be outdated.

Technically there shouldn't be a issue any issue in installing 32bit application over 64 bit isnt it. If i need to get a office 64bit release what iam supposed to do - or would Tudexo team disregard

as  unsupported.

pls advise .

Kind Regards

Sreek

Sreek-Oracle

Best Answer

  • user9130018
    user9130018 Member Posts: 77 Blue Ribbon
    edited June 2019 Accepted Answer

    Hello

    Forget about Tuxedo 8.1: please look at this document: https://www.oracle.com/us/assets/lifetime-support-middleware-069163.pdf

    Extended support for version 8.1 release ended Feb 2011. If you would like to have fully supported environment then please consider switching your Tuxedo and OS architecture/version. If you would like to run this version without Oracle support then I think that it might run on 64 bit PA-RISC but all your software libraries must be 32 bit (database, third party, etc.) and in case of trouble you have to solve them by yourself

    Sreek-Oracle

Answers

  • user9130018
    user9130018 Member Posts: 77 Blue Ribbon
    edited June 2019 Accepted Answer

    Hello

    Forget about Tuxedo 8.1: please look at this document: https://www.oracle.com/us/assets/lifetime-support-middleware-069163.pdf

    Extended support for version 8.1 release ended Feb 2011. If you would like to have fully supported environment then please consider switching your Tuxedo and OS architecture/version. If you would like to run this version without Oracle support then I think that it might run on 64 bit PA-RISC but all your software libraries must be 32 bit (database, third party, etc.) and in case of trouble you have to solve them by yourself

    Sreek-Oracle
Sign In or Register to comment.