OC 12.4 will not load after upgrade to S11.4, clues ? — oracle-tech

    Forum Stats

  • 3,715,958 Users
  • 2,242,917 Discussions
  • 7,845,703 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

OC 12.4 will not load after upgrade to S11.4, clues ?

1670140
1670140 Member Posts: 18

the previous topic was closed and the resolution was not described properly.  Can anyone post exact steps as to how to correct the issue.

I assume they ran the installer again?

/var/tmp/OC/update/xvmoc_full_bundle]$ ./install

Global symbol "$dbPropFile" requires explicit package name (did you forget to declare "my $dbPropFile"?) at /var/tmp/OC/update/xvmoc_full_bundle/xvmoc_update_bundle/utils/perl/Modules/SMF_service_utils.pm line 442.

Compilation failed in require at /var/tmp/OC/update/xvmoc_full_bundle/xvmoc_update_bundle/utils/perl/Modules/Framework_services.pm line 9.

BEGIN failed--compilation aborted at /var/tmp/OC/update/xvmoc_full_bundle/xvmoc_update_bundle/utils/perl/Modules/Framework_services.pm line 9.

Compilation failed in require at ./xvmoc_update_bundle/update.pl line 61.

BEGIN failed--compilation aborted at ./xvmoc_update_bundle/update.pl line 61.

I try that though and it fails.

You can't upgrade again from ops center.

Answers

  • User12616849-Oracle
    User12616849-Oracle Member Posts: 7
    edited September 2019

    Hello,

    It looks like your trying to perform an initial install of Ops Center but the information provided is not enough to determine what is wrong.   Please open service request to get assistance.     MOS Doc ID 1313807.1 provides information on the location and use of the OCDoctor utility we use to help collect the information needed to assist in this type of problem.  

    If a fresh/initial install of Ops Center the ./OCDoctor.sh --ec-prereq will help determine if the host has all the requirements.   The main documentation for installs and upgrades is located at the URL below.   Knowing if this is a initial install or an upgrade would also help as version of Ops Center currently running can effect how the upgrade behaves.

    Oracle Enterprise Manager Ops Center 12c Release 4 (12.4)

    https://docs.oracle.com/cd/ops-center-12.4/index.html

    Thanks

Sign In or Register to comment.