Forum Stats

  • 3,770,351 Users
  • 2,253,099 Discussions
  • 7,875,413 Comments

Discussions

Unable to deploy EPMA Planning application

3979789
3979789 Member Posts: 52
edited Dec 23, 2019 7:27AM in EPM System Infrastructure

Hi Team,

I am unable to deploy EPMA planning application and throwing below error. Please help?

Validation Summary

==================

Result : Failure

Summary : There were 1 errors and 0 warnings during the validation process. For details refer to the error and warning section of this log.

Error Details

=============

Error : The Year dimension cannot have a Dimension Alias of 'Year', since the 'Y-T-D' member in the Period dimension has DTS Enabled.

«1

Answers

  • 3979789
    3979789 Member Posts: 52
    edited Nov 5, 2019 2:01AM

    HI Team,

    I changed Dimension alias for Year to Years and deployed the application. Now i am getting deployment error like

    [Nov 5, 2019 1:58:46 AM]: Starting Cube Create/Refresh...[Nov 5, 2019 1:58:46 AM]: Entity

    [Nov 5, 2019 1:58:46 AM]: An Exception occurred during Application deployment.: The Hyperion Essbase operation failed with an error code: 1060051.

    Please help. Thanks!

  • Madhusudhan. M
    Madhusudhan. M Business Analyst Member Posts: 1,904 Silver Trophy
    edited Nov 5, 2019 4:08AM

    This error usually relates to a duplicate member/alias name.

    Planning Refresh Error: "com.hyperion.planning.olap.EssbaseException: xxxx (1060051)" (Doc ID 944970.1)

    Thanks,

    Madhusudhan

  • 3979789
    3979789 Member Posts: 52
    edited Nov 5, 2019 10:26AM

    But actually there are no duplicate alias / member name in our hierarchies.

  • Celvin Kattookaran
    Celvin Kattookaran Member Posts: 3,143 Gold Trophy
    edited Nov 5, 2019 10:48AM

    Try whether you can refresh it from the Planning side, not EPMA. Also, check on the Essbase side whether the app and dbs got created.

    Regards

    CK

  • 3979789
    3979789 Member Posts: 52
    edited Nov 5, 2019 10:57AM

    I am unable to refresh from planning side also. Apps and dbs are created before but from yesterday onwards the app is not deploying and throwing the error

  • Celvin Kattookaran
    Celvin Kattookaran Member Posts: 3,143 Gold Trophy
    edited Nov 5, 2019 3:17PM

    Ok, then you do have Essbase on the server, clean up the tmp under user_projects folder and see if that helps.

    Regards

    CK

  • 3979789
    3979789 Member Posts: 52
    edited Nov 5, 2019 11:42PM

    Sure will try that and one more thing we have deleted all the hierarchies to debug where the issue is, after deleting all the hierarchies also we are getting the same error.

  • Madhusudhan. M
    Madhusudhan. M Business Analyst Member Posts: 1,904 Silver Trophy
    edited Nov 6, 2019 1:35AM

    If you are deleting artifacts, then take backup of essbase folder and then delete Essbase cube and refresh from Planning.

    Thanks,

    Madhusudhan

  • 3979789
    3979789 Member Posts: 52
    edited Nov 6, 2019 1:36AM

    We did deleted tmp but still facing the same error. I couldn't understand why it is throwing the same error even though there are no hierarchies in our application. It is failing at Entity level 

    [Nov 6, 2019 1:22:27 AM]: Starting Cube Create/Refresh...[Nov 6, 2019 1:22:27 AM]: Entity

    [Nov 6, 2019 1:22:27 AM]: An Exception occurred during Application deployment.: The Hyperion Essbase operation failed with an error code: 1060051.

  • Celvin Kattookaran
    Celvin Kattookaran Member Posts: 3,143 Gold Trophy
    edited Nov 6, 2019 10:58PM

    Can you try create instead of refresh and see if it provides any additional information. I've seen that happening once. (Create provides more details)

    Regards

    CK