Forum Stats

  • 3,874,758 Users
  • 2,266,769 Discussions
  • 7,911,962 Comments

Discussions

Does AWS RDS Oracle 12.2 supports Golden gate 12.2?

User_A5A0Q
User_A5A0Q Member Posts: 1 Green Ribbon

Hello Team,

Our AWS Oracle database version is 12.2 and we have installed 12.2  Golden gate. "ERROR: OGG-06535  Extract  does not support the database compatible setting 12.2.0"

we have set 12.2 as compatible parameter.

Can we use 12.1 goldengate or 12.3 with oracle 12.2?

We will not change the Oracle version. Please, let us know.

Thanks.