Forum Stats

  • 3,759,519 Users
  • 2,251,559 Discussions
  • 7,870,690 Comments

Discussions

jar files installed under oracle installation directory are marked as vulnerable

The following jar files installed under oracle installation directory are marked as vulnerable. Please remediate.

usawiqloradb01:

/cweqa/apps/oracle/product/12.2.0/db_1/OPatch/jre/lib/rt.jar

/cweqa/apps/oracle/product/12.2.0/db_1/jdk/jre/lib/rt.jar

usawiploradb01:

/tmp/OraInstall2019-10-17_10-24-01PM/jdk/jre/lib/rt.jar

/cweprd/apps/oracle/product/12.2.0/db_1/jdk/jre/lib/rt.jar

/cweprd/apps/oracle/software/july-2019-29757449/files/jdk/jre/lib/rt.jar

/cweprd/apps/oracle/product/12.2.0/db_1/OPatch/jre/lib/rt.jar

The Oracle DB version is 12.2.0.1 Standard edition and running on RHEL 7 x86-64 bit. (Red Hat Enterprise Linux Server release 7.7 (Maipo)).

The Java version is :

openjdk version "1.8.0_232"

OpenJDK Runtime Environment (build 1.8.0_232-b09)

OpenJDK 64-Bit Server VM (build 25.232-b09, mixed mode)

Answers