Forum Stats

  • 3,780,774 Users
  • 2,254,438 Discussions
  • 7,879,447 Comments

Discussions

Weblogic 12.1.3 version has stuck threads when accessing coherance

Anoop Kuncheria-Oracle
Anoop Kuncheria-Oracle Member Posts: 1 Employee
edited Apr 12, 2020 12:21PM in Coherence Support

We are running Weblogic version 12.1.3.0 and we are on the latest January 2020 patch.

WebLogic Server 12.1.3.0.0 Wed May 21 18:53:34 PDT 2014 1604337

We are noticing stuck threads in weblogic - error code , and it seems to suggest to the same error BEA000337

I have noticed from below post that the error I get is similar to the bug reported below.

https://support.oracle.com/epmos/faces/DocumentDisplay?_adf.ctrl-state=6lu5084fx_397&id=2452763.1&_afrLoop=538049744939260

The bug is fixed in Coherance version 12.1.3.0.0 and a patch is available for this coherance version.

However, as I am running Weblogic version 12.1.3.0.0, would i be using a different coherance version (3.7.1?) and if so can I apply this patch mentioned in the bug in my weblogic server?

Answers

  • ankurkumar
    ankurkumar Member Posts: 9 Blue Ribbon
    edited Apr 12, 2020 12:21PM

    When you mention, thread is stuck - please elaborate - Are you saying it is in WAITING state or any other state? Thread dump will help here.

    Also, are you getting the same error as mentioned in BEA000337. Please send error logs as well.