Forum Stats

  • 3,840,087 Users
  • 2,262,565 Discussions
  • 7,901,149 Comments

Discussions

EPM 11.2.1 compatibility with Oracle DB 19c

User_V4MDG
User_V4MDG Member Posts: 3 Red Ribbon
edited May 24, 2020 4:32AM in EPM System Infrastructure

Hi,

I'd like to know whether Oracle DB version 19c (12.2.0.3) is officially supported for EPM release 11.2.1.

As per compatibility matrix, supported Oracle DB for EPM 11.2.1. includes Oracle 12.2.0.1+, which should therefore also include 12.2.0.3 (19c).

Could someone confirm this?

Thank you.

Tagged:

Best Answer

Answers

  • Srini+K
    Srini+K Member Posts: 253 Blue Ribbon
    edited May 23, 2020 6:18PM

    * please check support matrix to gather the details about supported versions. 

    if you would like to make it work......

       1, EPM looks at the database like tables, views and synonyms.  Installer looks for prev's to create these.

       2. newer versions of Oracle database keep the dropped tables in cache.. change the configuration to not to user cache OR clear undo. (pain)

       3. DBA prevs are good start FULL EXPORT ...

  • Abdul-Oracle
    Abdul-Oracle Member Posts: 89 Employee
    edited May 23, 2020 10:19PM Answer ✓

    Yes Oracle DB 19C is supported for EPM 11.2. & 11.2.1