Forum Stats

  • 3,824,768 Users
  • 2,260,416 Discussions
  • 7,896,309 Comments

Discussions

Maintain cube won't load

Jado_dc
Jado_dc Member Posts: 39

Hello.

I've created a cube using AWM 12.2.

After the mapping of the cube, I clicked on Maintain Cube in order to load the data in the cube. The first time I tried it loaded the first dimension and then gave me error loading the second one, because of some incosistencies with the data. I then modified the data and clicked on Maintain Cube again, but it doesn't work anymore.

After clicking Maintain Cube, it opens the Maintenance Wizard where I click Finish. At this point it opens a little window with a loading with "Initialization of maintenance log" written (probably not exactly this, sorry, it's a translation). First time I tried it loaded for a few second and then it opend the log window (with the loading of the dimensions and the error logs), but the second time it doesn't load anymore; it's stuck on tthe first little loading window.


Why is it happening? Is it maybe because the first time it loaded part (one dimension) of the cube and it has messed up something?

Can you please help me?

Thank you very much.