Forum Stats

  • 3,817,432 Users
  • 2,259,333 Discussions
  • 7,893,773 Comments

Discussions

Error OracleVM Manager

systemtda
systemtda Member Posts: 3 Blue Ribbon

Hello,

Friends, I have an error when I try to start the ovmm, it tells me that the card is not working. But it's weird because if I'm in and everything's OK, you can help me with this error.

Greetings

####<11-jun-2020 14H58' CEST> <Notice> <WebLogicServer> <oravmmgr.tda> <AdminServer> <main> <<WLS Kernel>> <> <> <1591880300393> <WL-000365> <Server state changed to STANDBY>

####<11-jun-2020 14H58' CEST> <Notice> <WebLogicServer> <oravmmgr.tda> <AdminServer> <main> <<WLS Kernel>> <> <> <1591880300393> <WL-000365> <Server state changed to STARTING>

####<11-jun-2020 14H58' CEST> <Info> <SAFService> <oravmmgr.tda> <AdminServer> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1591880300438> <WL-281003> <SAF Service has been initialized.>

####<11-jun-2020 14H58' CEST> <Info> <SAFService> <oravmmgr.tda> <AdminServer> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1591880300461> <WL-281002> <SAF Service has been started.>

####<11-jun-2020 14H58' CEST> <Info> <WseeCore> <oravmmgr.tda> <AdminServer> <[STANDBY] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1591880300469> <WL-220502> <The Wsee Service is starting>

####<11-jun-2020 14H58' CEST> <Info> <Deployer> <oravmmgr.tda> <AdminServer> <[STANDBY] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1591880300819> <WL-149209> <Resuming.>

####<11-jun-2020 14H58' CEST> <Info> <WorkManager> <oravmmgr.tda> <AdminServer> <[STANDBY] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1591880303958> <WL-002901> <Creating WorkManager "consoleWorkManager" for module "null" and application "consoleapp">

####<11-jun-2020 14H58' CEST> <Info> <JDBC> <oravmmgr.tda> <AdminServer> <[STANDBY] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1591880305623> <WL-001177> <Creating Connection Pool named OVMDS, URL = jdbc:oracle:thin:@oradesa1.tda:1521:DESA, Properties = user=ovs;DatabaseName=DESA;.>

####<11-jun-2020 14H58' CEST> <Info> <Common> <oravmmgr.tda> <AdminServer> <[STANDBY] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1591880305637> <WL-000626> <Free resources in pool "OVMDS" will be tested every "120" seconds.>

####<11-jun-2020 14H58' CEST> <Warning> <JDBC> <oravmmgr.tda> <AdminServer> <[STANDBY] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1591880309260> <WL-001129> <Received exception while creating connection for pool "OVMDS":

Error de E/S: The Network Adapter could not establish the connection>

####<11-jun-2020 14H58' CEST> <Info> <JDBC> <oravmmgr.tda> <AdminServer> <[STANDBY] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1591880309260> <WL-001156> <Stack trace associated with message 001129 follows:

java.sql.SQLRecoverableException: Error de E/S: The Network Adapter could not establish the connection

        at oracle.jdbc.driver.T4CConnection.logon(T4CConnection.java:443)

        at oracle.jdbc.driver.PhysicalConnection.<init>(PhysicalConnection.java:670)

        at oracle.jdbc.driver.T4CConnection.<init>(T4CConnection.java:230)

        at oracle.jdbc.driver.T4CDriverExtension.getConnection(T4CDriverExtension.java:34)

        at oracle.jdbc.driver.OracleDriver.connect(OracleDriver.java:567)

        at oracle.jdbc.pool.OracleDataSource.getPhysicalConnection(OracleDataSource.java:404)

        at oracle.jdbc.xa.client.OracleXADataSource.getPooledConnection(OracleXADataSource.java:694)

        at oracle.jdbc.xa.client.OracleXADataSource.getXAConnection(OracleXADataSource.java:267)

        at oracle.jdbc.xa.client.OracleXADataSource.getXAConnection(OracleXADataSource.java:134)

        at weblogic.jdbc.common.internal.XAConnectionEnvFactory.makeConnection(XAConnectionEnvFactory.java:477)

        at weblogic.jdbc.common.internal.XAConnectionEnvFactory.createResource(XAConnectionEnvFactory.java:177)

        at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1249)

        at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1166)

        at weblogic.common.resourcepool.ResourcePoolImpl.start(ResourcePoolImpl.java:249)

        at weblogic.jdbc.common.internal.ConnectionPool.doStart(ConnectionPool.java:1154)

        at weblogic.jdbc.common.internal.ConnectionPool.start(ConnectionPool.java:154)

        at weblogic.jdbc.common.internal.ConnectionPoolManager.createAndStartPool(ConnectionPoolManager.java:454)

        at weblogic.jdbc.common.internal.ConnectionPoolManager.createAndStartPool(ConnectionPoolManager.java:372)

        at weblogic.jdbc.module.JDBCModule.prepare(JDBCModule.java:255)

        at weblogic.application.internal.flow.ModuleListenerInvoker.prepare(ModuleListenerInvoker.java:199)

        at weblogic.application.internal.flow.DeploymentCallbackFlow$1.next(DeploymentCallbackFlow.java:517)

        at weblogic.application.utils.StateMachineDriver.nextState(StateMachineDriver.java:52)

        at weblogic.application.internal.flow.DeploymentCallbackFlow.prepare(DeploymentCallbackFlow.java:159)

        at weblogic.application.internal.flow.DeploymentCallbackFlow.prepare(DeploymentCallbackFlow.java:45)

        at weblogic.application.internal.BaseDeployment$1.next(BaseDeployment.java:613)

        at weblogic.application.utils.StateMachineDriver.nextState(StateMachineDriver.java:52)

"AdminServer.log" 991L, 220530C