Forum Stats

  • 3,728,221 Users
  • 2,245,576 Discussions
  • 7,853,386 Comments

Discussions

Plugins OEM: 13.3.2.0.0 to use JET technology

4320469
4320469 Member Posts: 3
edited September 2020 in Enterprise Manager

Does JET support targets for older versions of Oracle database 11 g and 12 c ? If not! What are some alternative, since the are discontinuing Flash.

Any Help will be helpful .

Best Regards.

Leke

Best Answer

  • Venkata Thiruveedhi-Oracle
    Venkata Thiruveedhi-Oracle Posts: 590 Employee
    edited September 2020 Accepted Answer

    Hi Leke,

    The 13.3.2 DB Plugin by default loads the JET as you are aware.

    This plugin can monitor any DB >= 11.2.0.4

    DB Versions below this can not be monitored by 13.3.2 DB Plugin and they would inconsistent in different pages. Some pages might work with JET and some pages might not work and they would load in Flash. Since those are not supported, the fix or backport is not feasible.

    Best Regards,

    Venkat

Answers

  • Venkata Thiruveedhi-Oracle
    Venkata Thiruveedhi-Oracle Posts: 590 Employee
    edited September 2020 Accepted Answer

    Hi Leke,

    The 13.3.2 DB Plugin by default loads the JET as you are aware.

    This plugin can monitor any DB >= 11.2.0.4

    DB Versions below this can not be monitored by 13.3.2 DB Plugin and they would inconsistent in different pages. Some pages might work with JET and some pages might not work and they would load in Flash. Since those are not supported, the fix or backport is not feasible.

    Best Regards,

    Venkat

  • 4320469
    4320469 Member Posts: 3
    edited September 2020

    Hi venkata,

    Thank you . another question i have?

    since OEM release 13.4 is available - and this release should cover a fully functional JET technology .

    Does JET support on the 13.4 targets for older version of Oracle databases. and are there any in consistency in different Pages or will all the pages work?

    Best Regards,

    Leke

Sign In or Register to comment.