Forum Stats

  • 3,722,461 Users
  • 2,244,317 Discussions
  • 7,849,851 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

"Error setting up base repository" when using 8.3 x86_64-boot-uek.iso

RaiderOfTheLostSPARC
RaiderOfTheLostSPARC Member Posts: 255 Blue Ribbon
edited November 2020 in Oracle Linux

Hi,

I'm trying to install OL 8.3 using the x86_64-boot-uek.iso but I'm always getting "Error setting up base repository" even though my network connection is fine.

Any ideas how to proceed?



Best Answer

Answers

  • User_6LACK
    User_6LACK Member Posts: 1 Green Ribbon

    I ran into the same thing and per some notes in the official installation documentation (https://docs.oracle.com/en/operating-systems/oracle-linux/8/install/F13930.pdf), I change the http:// to https:// and added "yum.oracle.com/repo/OracleLinux/OL8/baseos/latest/x86_64" as the repository URL and it worked for me. Why they didn't set a sensible default like this makes no sense to me, but this should solve it for you. Enjoy!

    RaiderOfTheLostSPARCfahadysf
  • Klimin
    Klimin Member Posts: 1 Blue Ribbon

    you have to burn ISO by DD method:

    example dd if=V1004253-01.iso of=/dev/sdd bs=1M status=progress

    if use rufus or other tools - selected DD-metod write

    sorry for my bad english

    https://github.com/pbatard/rufus/issues/1148

Sign In or Register to comment.