oVirt-release for Oracle Linux 8 — oracle-tech

    Forum Stats

  • 3,715,959 Users
  • 2,242,917 Discussions
  • 7,845,703 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

oVirt-release for Oracle Linux 8

Mika14
Mika14 Member Posts: 150 Bronze Badge
edited January 14 in Oracle Linux

Is oVirt going to be released and supported for Oracle Linux 8?

If yes, what is ETA?

If no, has it officially been deprecated?

Best Answers

  • Avi Miller-Oracle
    Avi Miller-Oracle Senior Solution Architect, Oracle Cloud Infrastructure Developer Adoption Melbourne, AustraliaPosts: 4,735 Employee
    Accepted Answer

    EL8 support requires oVirt 4.4 which engineering has on their roadmap, but we don't have an ETA for this, though.

    Mika14
  • Avi Miller-Oracle
    Avi Miller-Oracle Senior Solution Architect, Oracle Cloud Infrastructure Developer Adoption Melbourne, AustraliaPosts: 4,735 Employee
    Accepted Answer

    If you want Oracle support for Oracle Linux Virtualization Manager, you need to remain on OL7 and our release. Keep in mind that with UEK6, the kernel and KVM functionality is far improved over the equivalent CentOS or RHEL version.

    If you install oVirt 4.4 from upstream, you are not eligible for support from Oracle for oVirt. We will continue to support your Oracle Linux instances (both KVM hosts and guests), though.

    Mika14

Answers

  • Avi Miller-Oracle
    Avi Miller-Oracle Senior Solution Architect, Oracle Cloud Infrastructure Developer Adoption Melbourne, AustraliaPosts: 4,735 Employee
    Accepted Answer

    EL8 support requires oVirt 4.4 which engineering has on their roadmap, but we don't have an ETA for this, though.

    Mika14
  • Mika14
    Mika14 Member Posts: 150 Bronze Badge

    Thank you for the update.

    What does Oracle recommend? Stay on EL7 using oVirt 4.3?

    Will Oracle support if oVirt 4.4 is used from https://www.ovirt.org/download/ ?

  • Avi Miller-Oracle
    Avi Miller-Oracle Senior Solution Architect, Oracle Cloud Infrastructure Developer Adoption Melbourne, AustraliaPosts: 4,735 Employee
    Accepted Answer

    If you want Oracle support for Oracle Linux Virtualization Manager, you need to remain on OL7 and our release. Keep in mind that with UEK6, the kernel and KVM functionality is far improved over the equivalent CentOS or RHEL version.

    If you install oVirt 4.4 from upstream, you are not eligible for support from Oracle for oVirt. We will continue to support your Oracle Linux instances (both KVM hosts and guests), though.

    Mika14
  • Mika14
    Mika14 Member Posts: 150 Bronze Badge
Sign In or Register to comment.