Forum Stats

  • 3,826,847 Users
  • 2,260,713 Discussions
  • 7,897,099 Comments

Discussions

Hyperion Smart View Add In Causing Issue with Save before Closing Prompt

User_92ELB
User_92ELB Member Posts: 1 Green Ribbon

I have installed Hyperion Smart View and now only in Excel, if I make changes to a file and then close it, Excel does not prompt me to save the file, it just closes it automatically, so all changes would be lost. Has someone else had this problem and how was it corrected?

Answers

  • DavZar
    DavZar Member Posts: 10 Blue Ribbon

    Try to verify the problem source. If you disable SV add-in , does problem happen ? there is possibility the Excel itself was corrupted and you have to reinstall it.


    David

  • anbuchelva
    anbuchelva Member Posts: 3 Red Ribbon

    Are you using Office 365 and save files in OneDrive with autosave option is enabled? It is a feature from Microsoft that it saves the files in certain intervals and do not ask for user consent while closing them.

  • David Corredera
    David Corredera Member Posts: 2 Green Ribbon
    edited May 16, 2022 3:42PM

    Did you manage to make it work already?

    1. Did you check compatibility matrix?: to make sure Excel version + SmartView Version + Windows version + your EPM/Hyperion Server version are "certified to work together"
    2. If you did so, as a first step did you uninstall previous version of SmartView (with a username with a Windows username with administrator priviledges on your local PC)?
    3. If you did so, as a second step, after uninstalling, did you reboot your PC after uninstalling?
    4. If you did so, did you install with a username with a Windows username with administrator priviledges on your local PC?
    5. If you did so, did you re-start your PC after installation?
    6. If you did so, did you make sure the "Auto-Save" options are disabled? (used to be advisable for performance reasons, and for stability reasons)
    7. If you did so, could you enable the routing to the SmartView log, with maximum detail level (Extended Info), and check what was logged (if anything) in that log? (SmartView -> Options -> Advanced -> Logging -> Enable Route Messages to File + Disable Clear Log File on Next Launch)
    8. If you did so, could you check and share what was logged there?
    9. If you already did so, and no relevant information was logged, and the problem still persisted: did you replicate the issue in another PC or Virtual Machine?