Forum Stats

  • 3,722,383 Users
  • 2,244,297 Discussions
  • 7,849,820 Comments

Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

How to install rpmfusion?

User_VH8NJ
User_VH8NJ Member Posts: 3 Green Ribbon

Hello. I need to install rpmfusion for vlc and etc. But downloading the rpm's and trying to install them gave an error.

[[email protected] Downloads]$ sudo dnf install rpmfusion-*

[sudo] password for ahmed:

Last metadata expiration check: 0:39:41 ago on Sat 20 Mar 2021 11:07:11 AM +04.

Error:

 Problem 1: conflicting requests

 - nothing provides epel-release >= 8 needed by rpmfusion-free-release-8-0.1.noarch

 Problem 2: conflicting requests

 - nothing provides epel-release >= 8 needed by rpmfusion-nonfree-release-8-0.1.noarch

(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)


Please advise me. Thanks,

Answers

Sign In or Register to comment.